Systemanforderungen

Auf dieser Seite finden Sie eine Aufstellung der Hardware und Software, die Sie für einen reibungslosen Betrieb des FFManagers benötigen.

Betriebssystem

Der FFManager ist Betriebssystem unabhängig! Das heißt, Sie können den FFManager mit jedem Betriebssystem betreiben, für welches eine JAVA Virtual Machine in der Version 1.7 (auch Java 7 genannt) oder höher existiert. Dazu zählen unter anderem:

Hardware

Die genannten Hardwarevoraussetzungen entsprechen dem kleinsten System, das den Entwicklern zur Verfügung steht. Es ist nicht auszuschließen, dass der FFManager auch auf älteren Systemen funktioniert.

Zusätzliche Software

Für die Weiterverarbeitung von exportierten Daten benötigen Sie eine Tabellenkalkulation und eine Textverarbeitung, die Dateien im RTF-Format lesen kann. Dies sind unter anderem:

Außerdem benötigen Sie einen beliebigen Web Browser zur Anzeige der Hilfe und der Statistiken. Getestet wurden: